ProEFI

Electronic Fuel Injection Discussion Forums
 
HomeFAQSearchRegisterUsergroupsLog in

Share | 
 

 ProEFI 128 fault codes

View previous topic View next topic Go down 
AuthorMessage
IS_GTE



Posts : 5
Join date : 2011-03-25

PostSubject: ProEFI 128 fault codes   Tue Aug 07, 2012 7:35 pm

Hello,

My proefi has been tossing some fault codes...

Uego1_RangeLow
DriveShaftRPmLimit_Exc
Map_Sticking

The car runs and starts perfectly. All snsors read properly. It doesn't show fault codes til a few minutes after start up.
When Map_Sticking fault code comes on, the map sensor still reads properly.
When the Uego1_RangeLow fault code comes on, the sensor goes fully lean 22.00. The has a noticeable exhaust note change. I have second wideband external gauge and it shows the afr holding steady around 14-15 afr at idle.
If I blip the throttle the sensor starts reading again properly again. Then a minute later it throw the fault again. It happens randomly cruising as well, but not very often. Never happens at wot.
The external wideband continues to to read proper afr with out fail.

When the DriveShaftRPmLimit_Exc fault code comes on I don't notice anything change.

I check all the wiring. I even when as far as pulling all the wires to those sensors and re wiring them back up.

Is there something I'm over looking?
What do these codes mean?

Thanks

Back to top Go down
View user profile
AlbertTRDsupra



Posts : 2
Join date : 2012-09-10

PostSubject: Re: ProEFI 128 fault codes   Mon Sep 10, 2012 8:26 am

IS_GTE wrote:
Hello,

My proefi has been tossing some fault codes...

Uego1_RangeLow
DriveShaftRPmLimit_Exc
Map_Sticking

The car runs and starts perfectly. All snsors read properly. It doesn't show fault codes til a few minutes after start up.
When Map_Sticking fault code comes on, the map sensor still reads properly.
When the Uego1_RangeLow fault code comes on, the sensor goes fully lean 22.00. The has a noticeable exhaust note change. I have second wideband external gauge and it shows the afr holding steady around 14-15 afr at idle.
If I blip the throttle the sensor starts reading again properly again. Then a minute later it throw the fault again. It happens randomly cruising as well, but not very often. Never happens at wot.
The external wideband continues to to read proper afr with out fail.

When the DriveShaftRPmLimit_Exc fault code comes on I don't notice anything change.

I check all the wiring. I even when as far as pulling all the wires to those sensors and re wiring them back up.

Is there something I'm over looking?
What do these codes mean?

Thanks




I Also have this "Map_sticking" fault. car revs fine, but if I try to drive it it breaks up really bad. Can anyone tell him and me what this Map_sticking fault is? how to diagnose it? How to repair it?
Back to top Go down
View user profile
Admin
Admin


Posts : 258
Join date : 2008-02-22

PostSubject: Re: ProEFI 128 fault codes   Tue Jan 01, 2013 10:10 pm

AlbertTRDsupra wrote:
IS_GTE wrote:
Hello,

My proefi has been tossing some fault codes...

Uego1_RangeLow
DriveShaftRPmLimit_Exc
Map_Sticking

The car runs and starts perfectly. All snsors read properly. It doesn't show fault codes til a few minutes after start up.
When Map_Sticking fault code comes on, the map sensor still reads properly.
When the Uego1_RangeLow fault code comes on, the sensor goes fully lean 22.00. The has a noticeable exhaust note change. I have second wideband external gauge and it shows the afr holding steady around 14-15 afr at idle.
If I blip the throttle the sensor starts reading again properly again. Then a minute later it throw the fault again. It happens randomly cruising as well, but not very often. Never happens at wot.
The external wideband continues to to read proper afr with out fail.

When the DriveShaftRPmLimit_Exc fault code comes on I don't notice anything change.

I check all the wiring. I even when as far as pulling all the wires to those sensors and re wiring them back up.

Is there something I'm over looking?
What do these codes mean?

Thanks




I Also have this "Map_sticking" fault. car revs fine, but if I try to drive it it breaks up really bad. Can anyone tell him and me what this Map_sticking fault is? how to diagnose it? How to repair it?

A map sticking fault means just that...when the ignition is turned on, the map sensor is not passing the minimum threshold to determine that it is moving with throttle properly. This should be diagnosed and adjusted by your tuner.
Back to top Go down
View user profile http://proefiforum.forumakers.com
Sponsored content




PostSubject: Re: ProEFI 128 fault codes   

Back to top Go down
 
ProEFI 128 fault codes
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Fault Codes
» Speedometer/rev counter fault?
» Its Your Fault...
» K100LT ABS Fault code reading
» Can Am P-Codes

Permissions in this forum:You cannot reply to topics in this forum
ProEFI :: ProEFI Forums :: General ProEFI Discussions-
Jump to: