ProEFI

Electronic Fuel Injection Discussion Forums
 
HomeFAQSearchRegisterUsergroupsLog in

Share | 
 

 Files Missing from Beta?

View previous topic View next topic Go down 
AuthorMessage
ND4SPD



Posts : 9
Join date : 2008-03-24
Age : 43

PostSubject: Files Missing from Beta?   Sun Oct 18, 2009 4:02 pm

Powered up my Toughbook with the 1.4 Beta on it, plugged it into my car and went into live mode to see if I could get the 2-step working. I was promptly met with several errors saying there were .DLL files missing... notably files starting with JZ (this is a 2JZ). I also noticed that there were no values in any of the fields.

Says that jz80_128_126 is missing.
Back to top Go down
View user profile
Admin
Admin


Posts : 258
Join date : 2008-02-22

PostSubject: Re: Files Missing from Beta?   Thu Nov 19, 2009 8:26 pm

ND4SPD wrote:
Powered up my Toughbook with the 1.4 Beta on it, plugged it into my car and went into live mode to see if I could get the 2-step working. I was promptly met with several errors saying there were .DLL files missing... notably files starting with JZ (this is a 2JZ). I also noticed that there were no values in any of the fields.

Says that jz80_128_126 is missing.

Make sure that you have the latest version from the Proefi website. There is a new release with the help text included V 0.1.08
Back to top Go down
View user profile http://proefiforum.forumakers.com
 
Files Missing from Beta?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Engine is missing / hesitating under load. Noticeable in 1,2,3 gears. Any ideas?
» Distributor Cap Removal - What am I missing???
» Poor gasoline causes missing??
» Player Fact Files
» Beta 400RR for sale - 2500

Permissions in this forum:You cannot reply to topics in this forum
ProEFI :: ProEFI Forums :: Products :: User Software-
Jump to: